Infrastructure sensors and alarms not being raised
Incident Report for Reveal
Resolved
This issue has now been resolved.

For a short period during the outage sensors for new WiFi networks were not raised.

All other sensors and alarms for activity during this period have now been raised retroactively.
Posted Feb 20, 2021 - 21:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2021 - 21:18 UTC
Investigating
We have detected that alarms and sensors generated by the infrastructure are currently not being raised. We are currently investigating the issue.
Posted Feb 20, 2021 - 20:51 UTC
This incident affected: US region (Data ingest).